Aplikacione

Adobe nuk përshtatet me Mac OS X Lion

Jul 25 2011
0 Shpërndarje
Adobe nuk përshtatet me Mac OS X Lion

Dhjetëra produkte të Adobe-s nuk janë duke punuar mirë në sistemin e ri operativ për kompjuterë desktop të Apple, Mac OS X Lion.

Problemet nuk janë aq të thjeshta siç ndodh me Flash-in në iOS, përdorimin e të cilit Apple e bllokon në iPhone dhe iPad.

Por, Adobe deklaron që disa produkte nuk janë duke funksionuar në Lion, që u lëshua gjatë javës së kaluar. për më tepër fakti që Lion nuk përkrah më aplikacionet e vjetra PowerPC mjafton për të bindur përdoruesit të vonojnë kalimin në këtë sistem operativ.

Zakonisht softuerët duhet të rishkruhen që të punojnë në versionet e reja të sistemeve operative ose që të shfrytëzojnë të gjitha përparësitë e tyre. Por, Adobe dhe Apple kanë një histori grindavece, pasi kjo e fundit ka refuzuar të përkrah përdorimin e gjerë të teknologjisë Flash në pajisjet mobile për shkak të brengave rreth jetës së baterisë, sigurisë dhe performancës.

Probleme në Lion janë paraqitur edhe në softuerët tjerë të Adobes, si Acrobat, Adobe Drive, Contribute, Dreamweaver, Fireworks, Flash Builder, Flash Catalyst, Flash Player, Lightroom, LiveCycle, Photoshop dhe Premiere Pro.

Në problemet që janë paraqitur me softuerët e lartpërmendur janë mosfunksionimi i Flash Catalyst CS5, përdoruesit e të cilit Adobe i rekomandon të mos kalojnë në Mac OS X 10.7; në LiveCycle punimet e lidhura me shtesën e Adobe Reader s’do të funksionojnë; kjo shtesë s’do të funksionoj as në shfletuesin Safari 5.1, por si softuer në vete Adobe Reader dhe Acrobat do të funksionojnë në Mac OS X 10.7 dhe 10.6, dhe do të mund të hapin dokumentet PDF jashtë shfletuesit të internetit, Safari 5.1.

Lion ka marrë kritika pozitive pas daljes në treg këtë javë, por kishte edhe disa përdorues që ankoheshin që ky sistem operativ po ngadalësonte Mac-ët e tyre. Problemi duket të jetë ri-indeksimi i përmbajtjeve në kompjuter, që ngadalësonte kompjuterin disa orë pas instalimit, por në përgjithësi Lion pritet të operoj më mirë në Mac-ët e ri, sidomos ata që kanë së paku 4GB memorie RAM dhe disqe solide.

Lajmet e fundit>